programaEepromEsquemasEntrar
www.eletronicashow.com
Fórum Inicial Fórum Inicial > Forum geral de reparação eletrônica Tv,Som,Dvd,etc > Poste sua dúvida sobre defeitos,modo serviço,componentes....
  Novas Mensagens Novas Mensagens RSS Feed - TV Sharp C-2013 liga e desliga
  FAQ FAQ  Pesquisar no Fórum   Registrar Registrar  Entrar Entrar

Bem vindo ao site,aqui você encontra esquemas,arquivos eeprom,dicas técnicas,siga.

Tópico FechadoTV Sharp C-2013 liga e desliga

 Responder Responder
Autor
Mensagem
  Tópico Pesquisar Tópico Pesquisar  Opções do Tópico Opções do Tópico
EMiel Ver Drop Down
Técnico
Técnico


Cadastrado em: 02 Setembro 2009
Localização: Canoinhas/SC
Status: Desconectado
Pontos: 297
Link direto para este Post Tópico: TV Sharp C-2013 liga e desliga
    Postado: 14 Dezembro 2009 as 08:36
Uma TV Sharp modelo C-2013 liga e já desliga. Mau começa a acender o tubo.Desligo o pino power do micro, aí ela liga.Aperto a tecla liga-desliga e até o canal sintoniza, mas o micro trava, não dá mais comando algum. Estou na luta! Se alguém tiver alguma dica, agradeço...
Voltar ao Topo
eletronicashow Ver Drop Down
Administrador
Administrador
Avatar

Cadastrado em: 01 Janeiro 2007
Localização: São Roque /SP
Status: Desconectado
Pontos: 1488
Link direto para este Post Postado: 14 Dezembro 2009 as 10:57
pode ver o seguinte,cap do horizontal se estiver alterado a tensão no vertical sobe dai entra em proteção,ou resistor R717 pode tar alterado,para este tv ligar caso seja proteção do vertical solte o pino 7 dele
Gerencie sua oficina com SICOEL

www.eletronicashow.com

www.forum.eletronicashow.com

Téc: Marciano C.Rocha
Voltar ao Topo
EMiel Ver Drop Down
Técnico
Técnico


Cadastrado em: 02 Setembro 2009
Localização: Canoinhas/SC
Status: Desconectado
Pontos: 297
Link direto para este Post Postado: 14 Dezembro 2009 as 11:28
Ela tem as tensões do fly acima do normal. Tipo a tensão de 24V está com  28V.a tensão de 180V está com mais de 190V.Testei o capacitor no capacímetro e aparentemente não está alterado. Não tenho no momento um de 8n2, vou atrás e depois dou o retorno. Obrigado.
Voltar ao Topo
eletronicashow Ver Drop Down
Administrador
Administrador
Avatar

Cadastrado em: 01 Janeiro 2007
Localização: São Roque /SP
Status: Desconectado
Pontos: 1488
Link direto para este Post Postado: 14 Dezembro 2009 as 11:37
e o resistor R717 de 22K se ele estiver com 23/24/25K pode trocar.Já soltou o pino do vertical para ver se ela liga normal?
Gerencie sua oficina com SICOEL

www.eletronicashow.com

www.forum.eletronicashow.com

Téc: Marciano C.Rocha
Voltar ao Topo
EMiel Ver Drop Down
Técnico
Técnico


Cadastrado em: 02 Setembro 2009
Localização: Canoinhas/SC
Status: Desconectado
Pontos: 297
Link direto para este Post Postado: 14 Dezembro 2009 as 11:42
Já soltei o pino e testei o resistor. Continua desligando...
Voltar ao Topo
eletronicashow Ver Drop Down
Administrador
Administrador
Avatar

Cadastrado em: 01 Janeiro 2007
Localização: São Roque /SP
Status: Desconectado
Pontos: 1488
Link direto para este Post Postado: 14 Dezembro 2009 as 12:26
então não é proteção pelo vertical,verifique se o C666 ligado ao D607 se não está esgotado,tem um zener nesta linha ligado em série,veja se a tensão nele está alta se estiver a proteção ta sendo feita por ele dai realmente tem que abaixar está tensão,a fonte está com que tensão,peguei uma com este defeito e era os Caps do +B com baixa capacitância.


Editado por eletronicashow - 14 Dezembro 2009 as 12:27
Gerencie sua oficina com SICOEL

www.eletronicashow.com

www.forum.eletronicashow.com

Téc: Marciano C.Rocha
Voltar ao Topo
EMiel Ver Drop Down
Técnico
Técnico


Cadastrado em: 02 Setembro 2009
Localização: Canoinhas/SC
Status: Desconectado
Pontos: 297
Link direto para este Post Postado: 14 Dezembro 2009 as 14:15
Fonte com 116V. Capacitores testados. Tensão sobre o zener DZ606 - 22V. Troquei o C666.
Continua protegendo.Talvez uma oscilação muito alta do horizontal? As tensões acima do normal no fly indicam isso. Será problema no driver horizontal? Ou ci TDA8360? Estou sem osciloscópio no momento...
Voltar ao Topo
eletronicashow Ver Drop Down
Administrador
Administrador
Avatar

Cadastrado em: 01 Janeiro 2007
Localização: São Roque /SP
Status: Desconectado
Pontos: 1488
Link direto para este Post Postado: 14 Dezembro 2009 as 15:05
pode ser frequencia fora,mas eu apostaria no capacitor de largura,para teste pode por um com valor menor(7k5,6k8)para teste ou o proprio flyback,pode verificar o R616,C602.
Gerencie sua oficina com SICOEL

www.eletronicashow.com

www.forum.eletronicashow.com

Téc: Marciano C.Rocha
Voltar ao Topo
EMiel Ver Drop Down
Técnico
Técnico


Cadastrado em: 02 Setembro 2009
Localização: Canoinhas/SC
Status: Desconectado
Pontos: 297
Link direto para este Post Postado: 24 Dezembro 2009 as 09:25
Troquei o capacitor e nada. Estou na luta.
Peço desculpas aos membros do fórum pela demora nas respostas. Minha internet está uma "píííííí". Cai toda hora. Vou ter que trocar de net.
Obrigado e Feliz Natal a todos!!!
Voltar ao Topo
eletronicashow Ver Drop Down
Administrador
Administrador
Avatar

Cadastrado em: 01 Janeiro 2007
Localização: São Roque /SP
Status: Desconectado
Pontos: 1488
Link direto para este Post Postado: 24 Dezembro 2009 as 10:37
tenta enganar a proteção do micro que é feita pelo pino 16,acho que soltando ele para de proteger,dai tenta achar o defeito,verifique a tensão de 8v do pino 36 do TDA pode estar alterada,isso pode alterarar a frequencia do horizontal,

e Feliz Natal.


Editado por eletronicashow - 24 Dezembro 2009 as 10:38
Gerencie sua oficina com SICOEL

www.eletronicashow.com

www.forum.eletronicashow.com

Téc: Marciano C.Rocha
Voltar ao Topo
EMiel Ver Drop Down
Técnico
Técnico


Cadastrado em: 02 Setembro 2009
Localização: Canoinhas/SC
Status: Desconectado
Pontos: 297
Link direto para este Post Postado: 07 Janeiro 2010 as 08:58

Desculpa a demora pela resposta.Ainda não consegui resolver. O pino 16 ao qual você se refere não é de proteção e sim do teclado. Os pinos 19 e 20 são de PROT-LOW e PROT-HI.Mesmo soltando um deles ou os dois, continua desligando.No pino 36 do TDA tem os 8V.

Voltar ao Topo
eletronicashow Ver Drop Down
Administrador
Administrador
Avatar

Cadastrado em: 01 Janeiro 2007
Localização: São Roque /SP
Status: Desconectado
Pontos: 1488
Link direto para este Post Postado: 07 Janeiro 2010 as 09:47
desculpa pela falha emiel eu estava olhando o esquema da C2053 Ouch,o pino 19 é proteção LOW este tem a função de identificar curto no estágio horizontal se ficar até 4,3 v funciona normal abaixo de 2v proteção aciona,no pino 20 proteção HI este identifica se a elevação na tensão de alimentação do filamento do cinescópio e quando ocorre exesso de corrente na bobina de deflexão vertical ,abaixo de 2,5 funciona normal acima de 2,5 volt proteção aciona

Editado por eletronicashow - 07 Janeiro 2010 as 09:56
Gerencie sua oficina com SICOEL

www.eletronicashow.com

www.forum.eletronicashow.com

Téc: Marciano C.Rocha
Voltar ao Topo
EMiel Ver Drop Down
Técnico
Técnico


Cadastrado em: 02 Setembro 2009
Localização: Canoinhas/SC
Status: Desconectado
Pontos: 297
Link direto para este Post Postado: 08 Abril 2010 as 21:15

Resolvido!!! Wacko UFA!!! Era o diodo D613 ligado no pino 20 do micro. A tensão no pino 20 era de 2,2V.Como a proteção no pino 20 só deveria ser acionada com tensão acima de 2,5V, não tinha dado importância a isto.Chegou uma outra Sharp, só que modelo C-2017, mas que usa o mesmo circuito, e pude fazer comparações.Na TV que estava funcionando, a tensão no pino 20 fica em praticamente 0V. Aí fui eliminando que poderia mandar esta tensão de 2,2V para o pino 20.Desliguei os componentes que vinham do vertical, do flyback e o pino do micro. Continuava a tensão de 2,2V na linha. Aí só restava o diodo D613 que vai ligado no 5V. Tirei ele e em escala alta, dá uma pequena mexida no ponteiro do multímetro.Coloquei um diodo 1N4148 e funcionou perfeitamente, não acionando mais a proteção. Obrigado,Marciano, pela ajuda.

Voltar ao Topo
 Responder Responder
  Compartilhar Tópico   

Ir para o Fórum Permissões do Fórum Ver Drop Down

Forum Software by Web Wiz Forums® version 10.15
Copyright ©2001-2013 Web Wiz Ltd.

Esta página foi carregada em 0.141 segundos.